PHP Warning: Invalid argument supplied for foreach() in ..../global.php(29) : eval()'d code on line 35

PHP Warning: Invalid argument supplied for foreach() in ..../global.php(29) : eval()'d code on line 98
Guasto Accesa spia avaria motore...problemi al catalizzatore?
Benvenuto nella nostra Community! Questa è la tua prima visita?
Registrazione
  • Pagina 1 di 3 123 UltimaUltima
    Risultati da 1 a 12 di 36
    Prossimi Eventi:
    1. #1
      1.6 Jtdm Distinctive L'avatar di Luke955
      Registrato il
      Sep 2008
      Località
      TO
      Età
      34
      Messaggi
      507
      Tipo
      Sport + Premium
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Accesa spia avaria motore...problemi al catalizzatore?

      (Piccola premessa: per chi non lo sapesse inerente al mio problema sulla mia mito è stato installato scarico completo con cat 200celle e riprogrammazione centralina)

      Ebbene si, mi si è accesa anche a me la malefica spia di "Avaria motore".
      Collegato la chiave OBD il responso è "Catalyst System Efficiency Below Threshold" (Code P0420).
      Resettato l'errore tutto torna nella norma, ma mi si ripresenta ogni 2 settimane circa di utilizzo della vettura.
      Di fatto la macchina va bene perciò non sono eccessivamente preoccupato (almeno per adesso).
      Ora il bello sarà cercare di risolvere il problema visto le molteplici variabili.
      L'ultima modifica che ho fatto è stata la riprogrammazione della centralina, inizierò ad indagare da li. Però dalla natura dell'errore credo che andrò a finire sulle sonde del catalizzatore.
      C'è nessuno che abbia cambiato il cat con problemi analoghi?

    2. #2
      Cuore Sportivo L'avatar di AngiolettoNero
      Registrato il
      Feb 2009
      Località
      BG
      Messaggi
      11,730
      Tipo
      Sport-Premium
      Motore
      1.4 TB 155CV
      Entra nel mio
      Potenza Reputazione
      31

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Magari i parametri di lettura della sonda lambda non sono stati modificati dopo il cambio del catalizzatore.
      Io guarderei quello come prima cosa.
      La Mia MiTo - 1.4 TB 155cv Distinctive / Biancospino / Sport Pack 18" / Premium Pack + B&M / Pelle Frau Rossa + 5° Posto / Pinze Rosse / Pedaliera Sportiva / Tetto Apribile / Vetri e Tende Privacy / Cornici Fari e Calotte Specchi Nero Opaco / SuperSprint + MagnaFlow / Pannello SprintFilter - EcoFuel

    3. #3
      1.6 Jtdm Distinctive L'avatar di Luke955
      Registrato il
      Sep 2008
      Località
      TO
      Età
      34
      Messaggi
      507
      Tipo
      Sport + Premium
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Citazione Originariamente Scritto da AngiolettoNero Visualizza Messaggio
      Magari i parametri di lettura della sonda lambda non sono stati modificati dopo il cambio del catalizzatore.
      Io guarderei quello come prima cosa.
      mmm...ma quelli non credo vadano modificati e sinceramente non so chi sia in grado di farlo, non è cosa facile.

      Ieri sera mi ha contattato il mio preparatore, mi ha detto che ha già riscontrato lo stesso problema su altri tjet con configurazioni simili alla mia.
      In poche parole io ho sostituito il cat originale con un 200 celle che fino a quando avevo la mappa originale con cavalleria originale abbateva i fumi e le sonde non davano noia, ora che ne ho più di 180 di cv le celle non bastano più me ne servirebbero, a quanto dice lui, almeno 300 (se si vuole aumentare ancora la cavalleria anche 400).
      Tutto questo per rientrare nelle normative euro4, se siete già euro5 è ancora peggio.
      Se così fosse spero di aver messo in guardia chi è in procinto di fare modifiche simile alla mia.

    4. #4
      1.6 Jtdm SportPack L'avatar di carlo1988
      Registrato il
      Jan 2009
      Località
      co
      Età
      29
      Messaggi
      556
      Tipo
      Distinctive
      Motore
      1.4 TB 155CV
      Altre Auto
      Raw Striker
      Entra nel mio
      Potenza Reputazione
      9

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      io sono in procinto di mettere il kat metallico....
      e per quanto ne so ci sono degli ingannatori di sonda....
      cioè degli "adattatori" che si mettono tra sonda e attacco(della sonda) dello scarico vedi bonalume lo vende il prezzo è se nn ricordo male intorno ai 100€
      se no mi avevano detto che su internet avevano trovato altri adattatori che nn erano altro che tubi vuoti che spostavano la sonda cioè allontanavano la sonda dallo scarico costo intorno ai 10€ e avevano accertato che la macchina non dava più errore...

    5. #5
      1.6 Jtdm Premium L'avatar di 147jet
      Registrato il
      Aug 2008
      Località
      PV
      Età
      31
      Messaggi
      696
      Tipo
      Sport + Premium
      Motore
      1.4 TB 155CV
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Luke, il tuo kat è per caso quello della ragazzon sul centrale?

    6. #6
      1.6 Jtdm Distinctive L'avatar di Luke955
      Registrato il
      Sep 2008
      Località
      TO
      Età
      34
      Messaggi
      507
      Tipo
      Sport + Premium
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Credo che valuterò anche l'idea dell'ingannatore di sonda allora, anche se preferirei che la sonda leggesse in caso di malfunzionamento...
      Cmq il mio cat non è quello della ragazzon sul centrale ma sul downpipe marca brain...

    7. #7
      1.4 Junior L'avatar di Mitolò
      Registrato il
      May 2009
      Località
      Milano
      Età
      35
      Messaggi
      171
      Tipo
      Sport + Premium
      Motore
      1.4 TB 155CV
      Entra nel mio
      Potenza Reputazione
      9

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Citazione Originariamente Scritto da Luke955 Visualizza Messaggio
      Credo che valuterò anche l'idea dell'ingannatore di sonda allora, anche se preferirei che la sonda leggesse in caso di malfunzionamento...
      Cmq il mio cat non è quello della ragazzon sul centrale ma sul downpipe marca brain...
      Ciao Luke - ho parlato personalmente con un tecnico della Brain xkè volevo mettere anke io 1 cat metallico 200 celle..mi ha detto ke il lavoro migliore secondo lui sarebbe di usare quello originale, mandarglielo in lavorazione (lo svuotano delle celle ceramike e ci mettono le 200 metallike) e me lo rimandano...hai fatto lo stesso tu?!
      ...inoltre la mia è Euro5...la cosa mi fa riflettere a questo punto...

    8. #8
      1.6 Jtdm Distinctive L'avatar di Luke955
      Registrato il
      Sep 2008
      Località
      TO
      Età
      34
      Messaggi
      507
      Tipo
      Sport + Premium
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Citazione Originariamente Scritto da Mitolò Visualizza Messaggio
      Ciao Luke - ho parlato personalmente con un tecnico della Brain xkè volevo mettere anke io 1 cat metallico 200 celle..mi ha detto ke il lavoro migliore secondo lui sarebbe di usare quello originale, mandarglielo in lavorazione (lo svuotano delle celle ceramike e ci mettono le 200 metallike) e me lo rimandano...hai fatto lo stesso tu?!
      ...inoltre la mia è Euro5...la cosa mi fa riflettere a questo punto...
      Credo che sia una alternativa molto interessante, sopratutto perchè sarebbe impossibile da vedere esteriormente.
      Però dato che la tua è euro5 farei molta attenzione.
      Io sto avendo problemi con i 200 celle e sono euro4, tu se appartieni alla normativa successiva potrebbe essere ancora peggio.
      Informati bene oltre che alla brain anche da preparatori navigati, così da avere un riscontro dalle info che ho avuto io.
      E' possibile che per gli euro5 necessitano 300 o più celle per non far accendere spie varie.

    9. #9
      1.6 Jtdm Distinctive L'avatar di Luke955
      Registrato il
      Sep 2008
      Località
      TO
      Età
      34
      Messaggi
      507
      Tipo
      Sport + Premium
      Entra nel mio
      Potenza Reputazione
      10

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Alla fine credo che opterò per gli inibitori di sonda della Protoxide, spero solo non mi costi troppo compreso montaggio.

    10. #10
      1.6 Jtdm SportPack L'avatar di carlo1988
      Registrato il
      Jan 2009
      Località
      co
      Età
      29
      Messaggi
      556
      Tipo
      Distinctive
      Motore
      1.4 TB 155CV
      Altre Auto
      Raw Striker
      Entra nel mio
      Potenza Reputazione
      9

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Citazione Originariamente Scritto da Luke955 Visualizza Messaggio
      Alla fine credo che opterò per gli inibitori di sonda della Protoxide, spero solo non mi costi troppo compreso montaggio.
      quello che si avvita come l'ingannatore costa se non sbaglio intorno ai 160€...

    11. #11
      DNA : Normal L'avatar di Roberto-t20
      Registrato il
      Sep 2009
      Località
      sa
      Messaggi
      355
      Entra nel mio
      Potenza Reputazione
      9

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      Citazione Originariamente Scritto da carlo1988 Visualizza Messaggio
      quello che si avvita come l'ingannatore costa se non sbaglio intorno ai 160€...

      o te lo fai da te!!

    12. #12
      1.6 Jtdm SportPack L'avatar di carlo1988
      Registrato il
      Jan 2009
      Località
      co
      Età
      29
      Messaggi
      556
      Tipo
      Distinctive
      Motore
      1.4 TB 155CV
      Altre Auto
      Raw Striker
      Entra nel mio
      Potenza Reputazione
      9

      Predefinito Re: Accesa spia avaria motore...problemi al catalizzatore?

      io devo proprio farmelo ma quello della protoxide e della bonalume credo siano pieni e catalizzati mentre devo provare ad usare uno che è vuoto e all'interno ha una strozzatura...


     
    Pagina 1 di 3 123 UltimaUltima

    Discussioni Simili

    1. accensione spia AVARIA ABS
      Di Fulvio nel forum Elettronica
      Risposte: 21
      Ultimo Messaggio: 05-12-11, 11: 17
    2. Guasto Avaria Motore
      Di Luk@ nel forum T-Jet
      Risposte: 9
      Ultimo Messaggio: 20-08-10, 08: 40
    3. giri alti del motore appena accesa
      Di hetro90 nel forum GPL e Metano
      Risposte: 19
      Ultimo Messaggio: 17-04-10, 13: 39
    4. Guasto Avaria motore
      Di pizzinfe nel forum JTDm
      Risposte: 0
      Ultimo Messaggio: 25-12-09, 19: 28
    5. Accensione spia avaria airbag
      Di mikimessengerem nel forum Elettronica
      Risposte: 2
      Ultimo Messaggio: 28-11-08, 16: 56

    Permessi di Scrittura

    • Tu non puoi inviare nuove discussioni
    • Tu non puoi inviare risposte
    • Tu non puoi inviare allegati
    • Tu non puoi modificare i tuoi messaggi
    •